Browser requirements

Full installation of Internet Explorer 4.72.3110 or later

The Microsoft VM must be installed!