Browser requirements

Full installation of Internet Explorer 5 or later

The Microsoft VM must be installed!